[Fixed] Strange behavior with first digital contact

User avatar
F1RMB
Posts: 932
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: Strange behavior with first digital contact

Post by F1RMB » Sat Oct 10, 2020 5:54 am

VK3KYY wrote:
Sat Oct 10, 2020 5:38 am
KI5GZK wrote:
Sat Oct 10, 2020 5:31 am
Yes, that's the only time I see it, and it doesn't happen every time.
OK.

Thanks for clarifying
Okay, problem found and solved (about the line of pixels).


Cheers.
---
Daniel
73 de Daniel.

KI5GZK
Posts: 85
Joined: Sat Apr 11, 2020 6:27 pm

Re: Strange behavior with first digital contact

Post by KI5GZK » Sat Oct 10, 2020 6:06 am

That was fast! Thanks Daniel!

VK3KYY
Posts: 3318
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Strange behavior with first digital contact

Post by VK3KYY » Sat Oct 10, 2020 6:51 am

OK.

I've updated the Unstable/ Development files again.

Can you try download the latest Unstable version and confirm the bug is fixed.

(Note. there are other changes as well, as this bug fix)

KI5GZK
Posts: 85
Joined: Sat Apr 11, 2020 6:27 pm

Re: Strange behavior with first digital contact

Post by KI5GZK » Sat Oct 10, 2020 7:25 am

I have installed the latest development firmware and I have not been able to duplicate the screen glitch issue.
It looks like that problem has been fixed.

My thanks to you and Daniel! Much appreciated!

IZ2EIB
Posts: 85
Joined: Sat Nov 30, 2019 12:55 pm

Re: Strange behavior with first digital contact

Post by IZ2EIB » Sat Oct 10, 2020 12:02 pm

Daniel F1RMB, thanks also from me!
What is called a real time solution!

73 best regards de Fabio IZ2EIB

KI5GZK
Posts: 85
Joined: Sat Apr 11, 2020 6:27 pm

Re: Strange behavior with first digital contact

Post by KI5GZK » Fri Oct 16, 2020 5:51 pm

Hi Roger.

All of the issues I mentioned in this post have been resolved. Please feel free to mark this thread as fixed.

My thanks to you and the whole OpenGD77 team for your fantastic work!

VK3KYY
Posts: 3318
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: [Fixed] Strange behavior with first digital contact

Post by VK3KYY » Fri Oct 16, 2020 9:22 pm

AFIK. All these problems are now fixed, so I edited the title of the first post to reflect this.

Post Reply