Firmware error after version 03-04. 05.2020

Post Reply
User avatar
SQ7PTE
Posts: 129
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Firmware error after version 03-04. 05.2020

Post by SQ7PTE » Tue Dec 08, 2020 5:17 pm

Some time ago I reported to Roger an error that appears after the version on 03-04.05.2020
I have not gotten any reply so far. I understand that Roger is busy and may not have time to write back.
So I report the bug officially on the forum. Probably some of my colleagues will say: "why are you reporting an error now" and because I do not always upload new firmware to HotSpot.
The only thing is when the GD77 radio works as a HotSpot, namely after a few minutes of listening (receiving) the correspondent, the radio goes silent, but the correspondent's Dashboard is still visible. The last version that does not introduce this error is the version from 03-04.05.2020. The next versions after it introduce this error.
Has anyone noticed such an error (symptom) in themselves? Maybe it happens only with me?
Piotr SQ7PTE :roll:

F4MZI
Posts: 12
Joined: Sun Sep 27, 2020 9:45 am

Re: Firmware error after version 03-04. 05.2020

Post by F4MZI » Tue Dec 08, 2020 9:10 pm

SQ7PTE wrote:
Tue Dec 08, 2020 5:17 pm

Has anyone noticed such an error (symptom) in themselves? Maybe it happens only with me?
I also noticed this behavior when operating in Hotspot mode (I use a DM-1801)
I sometimes thought it was a network problem

User avatar
SQ7PTE
Posts: 129
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Firmware error after version 03-04. 05.2020

Post by SQ7PTE » Wed Dec 09, 2020 3:18 am

And I already thought that this only happens with my radio ...
I will emphasize once again - version 03-04.05.2020 does not make this error. More after her, yes.
Piotr SQ7PTE :roll:

Post Reply