hotspot with Blue Dv on Android - no sound ?

Post Reply
TB2IAK
Posts: 14
Joined: Mon Feb 07, 2022 4:51 pm

hotspot with Blue Dv on Android - no sound ?

Post by TB2IAK » Mon Feb 07, 2022 8:30 pm

Hi,

Here's my setup:
I have 2 GD 77 devices.
I have OpenGD77 on one of them an that is used as a hotspot with Android phone and Blue DV app.

I use a simplex DMR channel to communicate.
I can see my calls on the Brandmeister dashboard.
And I can see other calls that go through the same TG I use on my phone screen (Blue DV)

But I can't hear anything on my device.

Is there a setting for sound ?

my channel setting on the user device is attached.
Attachments
Capture.jpg
Capture.jpg (39.47 KiB) Viewed 1236 times

User avatar
F1RMB
Posts: 1617
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: hotspot with Blue Dv on Android - no sound ?

Post by F1RMB » Mon Feb 07, 2022 8:34 pm

Hi,

Change you channel settings to use TS2, it's Simplex, hence TS2 only.
Also be sure that the TG you're listening to are part of the the RX list.

Cheers.
---
Daniel

TB2IAK
Posts: 14
Joined: Mon Feb 07, 2022 4:51 pm

Re: hotspot with Blue Dv on Android - no sound ?

Post by TB2IAK » Mon Feb 07, 2022 9:07 pm

thanks.
my contact is a group call (TG-DLTR) and it is available in the RX list named DLTR
so I guess that's not the problem.

now I changed TS to 2 as you suggested
but I sitll can't receive voice

what else should I check ?

actually when I see people talking on the TG , on my phone screen (Blue DV) , I do not see any indication on the GD77 connected to the phone USB
and I don't see any indication on the other GD77 as well.

User avatar
F1RMB
Posts: 1617
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: hotspot with Blue Dv on Android - no sound ?

Post by F1RMB » Mon Feb 07, 2022 9:12 pm

Wait,

you know that you need TCP UART installed on the Android device, how to configure it, which version you hade to NOT use, etc ?

TB2IAK
Posts: 14
Joined: Mon Feb 07, 2022 4:51 pm

Re: hotspot with Blue Dv on Android - no sound ?

Post by TB2IAK » Mon Feb 07, 2022 9:14 pm

I have installed TCPUART on phone and USB is connected. It sees the GD77 on USB as "NXP SEMICONDUCTORS MCU VIRTUAL COM DEMO"
it is configued to listen on tcp port 2000
but I don't know if it is the correct version.
I installed from Google Play

it says v 1.3.1 (20200410_091351)

User avatar
F1RMB
Posts: 1617
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: hotspot with Blue Dv on Android - no sound ?

Post by F1RMB » Mon Feb 07, 2022 9:25 pm

mrmrmrmr wrote:
Mon Feb 07, 2022 9:14 pm
I have installed TCPUART on phone and USB is connected. It sees the GD77 on USB as "NXP SEMICONDUCTORS MCU VIRTUAL COM DEMO"
it is configued to listen on tcp port 2000
but I don't know if it is the correct version.
I installed from Google Play

it says v 1.3.1 (20200410_091351)
Wrong version, 1.3.x version are broken, you need to install 1.2.x

http://www.opengd77.com/viewtopic.php?f ... =60#p14915

Cheers.
---
Daniel

TB2IAK
Posts: 14
Joined: Mon Feb 07, 2022 4:51 pm

Re: hotspot with Blue Dv on Android - no sound ?

Post by TB2IAK » Mon Feb 07, 2022 9:52 pm

Thanks. With 1.2.3 it works but not very stable.
I am losing voice especially if the remote party talks long.

User avatar
F1RMB
Posts: 1617
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: hotspot with Blue Dv on Android - no sound ?

Post by F1RMB » Mon Feb 07, 2022 10:11 pm

mrmrmrmr wrote:
Mon Feb 07, 2022 9:52 pm
Thanks. With 1.2.3 it works but not very stable.
I am losing voice especially if the remote party talks long.
For this, we have no control about the application(s). It works perfectly fine with MMDVMHost.

TB2IAK
Posts: 14
Joined: Mon Feb 07, 2022 4:51 pm

Re: hotspot with Blue Dv on Android - no sound ?

Post by TB2IAK » Mon Feb 07, 2022 10:18 pm

thank you :)

Post Reply