Odd DMR behaviour on pi-star

Post Reply
M6VMO
Posts: 23
Joined: Wed Jul 03, 2024 3:09 pm

Odd DMR behaviour on pi-star

Post by M6VMO » Sat Jul 06, 2024 11:24 am

Hello,

I put a few TGs in the codeplug and put them to the frequencies (Tx and Rx) of my pi-star hotspot.
So far, so good.
Here is a screenshot of how they bare put in the CPS:
Image

However, I see the bar on top moving, showing activity, but I am not hearing anything.


Thanks in advance.
73.

M6VMO
Posts: 23
Joined: Wed Jul 03, 2024 3:09 pm

Re: Odd DMR behaviour on pi-star

Post by M6VMO » Sun Jul 07, 2024 3:27 pm

Hi again,

It mysteriously started working overnight.
I all of a sudden heard someone talk on TG91 and could also answer.

However, I am stuck with one more problem now: when I switch to TG1 or TG9 or TG235 or whatever, whenever someone talks on TG91, that comes through and shows on my screen.

Any remedy fir that, please?

Any advice will be gratefully accepted.

73.

VK3KYY
Posts: 7720
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia

Re: Odd DMR behaviour on pi-star

Post by VK3KYY » Sun Jul 07, 2024 9:21 pm

M6VMO wrote:
Sun Jul 07, 2024 3:27 pm
Hi again,

It mysteriously started working overnight.
I all of a sudden heard someone talk on TG91 and could also answer.

However, I am stuck with one more problem now: when I switch to TG1 or TG9 or TG235 or whatever, whenever someone talks on TG91, that comes through and shows on my screen.

Any remedy fir that, please?

Any advice will be gratefully accepted.

73.
This is a BrandMeister network / server problem. TG91 seems to overload their servers and it ends up coming through even after to change to another TG

Do a search on the internet for this

Post Reply