squelch bug

OM8AMV
Posts: 62
Joined: Thu Jun 25, 2020 7:26 pm

Re: squelch bug

Post by OM8AMV » Mon Aug 10, 2020 7:41 pm

5W, its a cca 20km. Other repeater has a RX 169,300 and TX 162,275 and this work ok, no beep.

Edit, when i set 4W, no problem. Why is on 5W only ?
OM8AMV
Radioddity GD-77

Renco
Posts: 5
Joined: Sat Sep 19, 2020 9:24 am
Location: Kuttusi
Contact:

Re: squelch bug

Post by Renco » Sat Sep 19, 2020 9:32 am

I have the same bug on DM-1801.
So what I've found...
If the radio is in silent mode and when I transmit, right after transmitting radio beeps and squelch becomes disabled. Switching radio off and on helps to enable squelch again.
If I set radio in beep mode (and set it to -24 dB to get pseudosilent), squelch is OK.

I've noticed it since not working silent mode bug was fixed in August.
UB1APR

VK3KYY
Posts: 3514
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: squelch bug

Post by VK3KYY » Sat Sep 19, 2020 10:09 pm

Renco wrote:
Sat Sep 19, 2020 9:32 am
I have the same bug on DM-1801.
So what I've found...
If the radio is in silent mode and when I transmit, right after transmitting radio beeps and squelch becomes disabled. Switching radio off and on helps to enable squelch again.
If I set radio in beep mode (and set it to -24 dB to get pseudosilent), squelch is OK.

I've noticed it since not working silent mode bug was fixed in August.
What is your callsign ?

VK3KYY
Posts: 3514
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: squelch bug

Post by VK3KYY » Sat Sep 19, 2020 10:14 pm

Renco wrote:
Sat Sep 19, 2020 9:32 am
I have the same bug on DM-1801.
So what I've found...
If the radio is in silent mode and when I transmit, right after transmitting radio beeps and squelch becomes disabled. Switching radio off and on helps to enable squelch again.
If I set radio in beep mode (and set it to -24 dB to get pseudosilent), squelch is OK.

I've noticed it since not working silent mode bug was fixed in August.
Please give full details of your channel setup.

FM. Wide or Narrow
CTCSS or DCS settings
Any other settings on the radio which are not the default settings


Basically, I can't replicate your bug, given the limited information you posted.

FM works fine, Sound set to silent. squelch opens and closes as it should.
However I have not enabled CTCSS or DCS, which you may have enabled.

OM8AMV
Posts: 62
Joined: Thu Jun 25, 2020 7:26 pm

Re: squelch bug

Post by OM8AMV » Sun Sep 20, 2020 1:55 pm

VK3KYY wrote:
Sat Sep 19, 2020 10:14 pm
Renco wrote:
Sat Sep 19, 2020 9:32 am
I have the same bug on DM-1801.
So what I've found...
If the radio is in silent mode and when I transmit, right after transmitting radio beeps and squelch becomes disabled. Switching radio off and on helps to enable squelch again.
If I set radio in beep mode (and set it to -24 dB to get pseudosilent), squelch is OK.

I've noticed it since not working silent mode bug was fixed in August.
Please give full details of your channel setup.

FM. Wide or Narrow
CTCSS or DCS settings
Any other settings on the radio which are not the default settings


Basically, I can't replicate your bug, given the limited information you posted.

FM works fine, Sound set to silent. squelch opens and closes as it should.
However I have not enabled CTCSS or DCS, which you may have enabled.
Here is my channel setup details
RX fq is 169,250Mhz
TX fq is 166,650Mhz
CTCSS tone is 88,5kHz
FM Wide, silent mode
OM8AMV
Radioddity GD-77

Renco
Posts: 5
Joined: Sat Sep 19, 2020 9:24 am
Location: Kuttusi
Contact:

Re: squelch bug

Post by Renco » Thu Oct 08, 2020 10:45 am

VK3KYY wrote:
Sat Sep 19, 2020 10:09 pm
What is your callsign ?
UB1APR
UB1APR

Renco
Posts: 5
Joined: Sat Sep 19, 2020 9:24 am
Location: Kuttusi
Contact:

Re: squelch bug

Post by Renco » Thu Oct 08, 2020 10:54 am

VK3KYY wrote:
Sat Sep 19, 2020 10:14 pm
Please give full details of your channel setup.

FM. Wide or Narrow
CTCSS or DCS settings
Any other settings on the radio which are not the default settings


Basically, I can't replicate your bug, given the limited information you posted.

FM works fine, Sound set to silent. squelch opens and closes as it should.
However I have not enabled CTCSS or DCS, which you may have enabled.
Rx and Tx 445.975 MHz.
FM Narrow.
No CTCSS or DCS.
Mic gain +3 dB.
Nothing more I think.

Silent mode - squelch doesn't work.
Beep mode - everything is OK.
UB1APR

Post Reply